<!DOCTYPE html>

<html class="no-js" lang="en-GB">

	<head profile="http://gmpg.org/xfn/11">

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >

		<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Living and working in Munich&#039;s Bogenhausen district - The Munich Times</title>
	<meta name="description" content="Munich&#039;s district Bogenhausen has a lot to offer - from culture to leisure activities and renowned hospitals." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:locale:alternate" content="de_DE" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Living and working in Munich&#039;s Bogenhausen district - The Munich Times" />
	<meta property="og:description" content="Munich&#039;s district Bogenhausen has a lot to offer - from culture to leisure activities and renowned hospitals." />
	<meta property="og:url" content="https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/" />
	<meta property="og:site_name" content="The Munich Times" />
	<meta property="article:published_time" content="2020-11-16T11:56:32+00:00" />
	<meta property="og:image" content="https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1.jpg" />
	<meta property="og:image:width" content="1145" />
	<meta property="og:image:height" content="654" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themunichtimes.com/#website","url":"https://themunichtimes.com/","name":"The Munich Times","description":"www.themunichtimes.com","potentialAction":[{"@type":"SearchAction","target":"https://themunichtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/#primaryimage","inLanguage":"en-GB","url":"https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1.jpg","width":1145,"height":654},{"@type":"WebPage","@id":"https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/#webpage","url":"https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/","name":"Living and working in Munich's Bogenhausen district - The Munich Times","isPartOf":{"@id":"https://themunichtimes.com/#website"},"primaryImageOfPage":{"@id":"https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/#primaryimage"},"datePublished":"2020-11-16T11:56:32+00:00","dateModified":"2020-11-16T11:56:32+00:00","author":{"@id":"https://themunichtimes.com/#/schema/person/86b0088aed6c216f5743e2930f732cc0"},"description":"Munich's district Bogenhausen has a lot to offer - from culture to leisure activities and renowned hospitals.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/"]}]},{"@type":["Person"],"@id":"https://themunichtimes.com/#/schema/person/86b0088aed6c216f5743e2930f732cc0","name":"munichtimesreporter","image":{"@type":"ImageObject","@id":"https://themunichtimes.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/049418de3765abf1614e262c52aa2598?s=96&d=mm&r=g","caption":"munichtimesreporter"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Munich Times &raquo; Feed" href="https://themunichtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Munich Times &raquo; Comments Feed" href="https://themunichtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themunichtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://themunichtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_googlefonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_genericons-css'  href='https://themunichtimes.com/wp-content/themes/lovecraft/assets/css/genericons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_style-css'  href='https://themunichtimes.com/wp-content/themes/lovecraft/style.css?ver=2.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://themunichtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themunichtimes.com/wp-content/themes/lovecraft/assets/js/doubletaptogo.min.js?ver=1' id='lovecraft_doubletap-js'></script>
<link rel="https://api.w.org/" href="https://themunichtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themunichtimes.com/wp-json/wp/v2/posts/706" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themunichtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themunichtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://themunichtimes.com/?p=706' />
<link rel="alternate" type="application/json+oembed" href="https://themunichtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemunichtimes.com%2Fliving-and-working-in-munichs-bogenhausen-district%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themunichtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemunichtimes.com%2Fliving-and-working-in-munichs-bogenhausen-district%2F&#038;format=xml" />
<link rel="alternate" href="https://diemuenchenerzeit.de/leben-und-arbeiten-in-muenchens-stadtteil-bogenhausen/" hreflang="de" />
<link rel="alternate" href="https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/" hreflang="en" />

	</head>

	<body class="post-template-default single single-post postid-706 single-format-standard has-featured-image">

		
		<a class="skip-link button" href="#site-content">Skip to the content</a>

		<header class="header-wrapper">

			<div class="header section bg-white small-padding">

				<div class="section-inner group">

					
						<div class="blog-title">
							<a href="https://themunichtimes.com" rel="home">The Munich Times</a>
						</div>
					
													<h4 class="blog-tagline">www.themunichtimes.com</h4>
											
					
				</div><!-- .section-inner -->

			</div><!-- .header -->

			<div class="toggles group">

				<button type="button" class="nav-toggle toggle">
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					<span class="screen-reader-text">Toggle the mobile menu</span>
				</button>

				<button type="button" class="search-toggle toggle">
					<div class="genericon genericon-search"></div>
					<span class="screen-reader-text">Toggle the search field</span>
				</button>

			</div><!-- .toggles -->

		</header><!-- .header-wrapper -->

		<div class="navigation bg-white no-padding">

			<div class="section-inner group">

				<ul class="mobile-menu">

					<li class="page_item page-item-563"><a href="https://themunichtimes.com/">Die Stadt München &#8211; English</a></li>

				</ul>

				<div class="mobile-search">
					
<form method="get" class="search-form" id="search-form-5fb8061b45d8d" action="https://themunichtimes.com/">
	<input type="search" class="search-field" placeholder="Search Form" name="s" id="s-5fb8061b45d8e" />
	<button type="submit" class="search-button"><div class="genericon genericon-search"></div><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .mobile-search -->

				<ul class="main-menu">

					<li class="page_item page-item-563"><a href="https://themunichtimes.com/">Die Stadt München &#8211; English</a></li>

				</ul><!-- .main-menu -->

			</div><!-- .section-inner -->

		</div><!-- .navigation -->

		
			<figure class="header-image bg-image" style="background-image: url( https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1.jpg );">
				<img width="1145" height="654" src="https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1.jpg" class="attachment-post-image-cover size-post-image-cover wp-post-image" alt="" loading="lazy" srcset="https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1.jpg 1145w, https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1-300x171.jpg 300w, https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1-1024x585.jpg 1024w, https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1-768x439.jpg 768w, https://themunichtimes.com/wp-content/uploads/2018/06/Muenchen-beliebte-Stadtteil-Bogenhausen-Kuenstler-1-900x514.jpg 900w" sizes="(max-width: 1145px) 100vw, 1145px" />			</figure>

		
		<main id="site-content">
<div class="wrapper section">

	<div class="section-inner group">

		<div class="content">

			
					<article id="post-706" class="post single post-706 type-post status-publish format-standard has-post-thumbnail hentry category-nicht-kategorisiert-en">

						<div class="post-inner">

							<div class="post-header">

								<h1 class="post-title"><a href="https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/">Living and working in Munich&#8217;s Bogenhausen district</a></h1>

										
		<div class="post-meta">

			<p class="post-author"><span>By </span><a href="https://themunichtimes.com/author/munichtimesreporter/" title="Posts by munichtimesreporter" rel="author">munichtimesreporter</a></p>

			<p class="post-date"><span>On </span><a href="https://themunichtimes.com/living-and-working-in-munichs-bogenhausen-district/">November 16, 2020</a></p>

							<p class="post-categories"><span>In </span><a href="https://themunichtimes.com/category/nicht-kategorisiert-en/" rel="category tag">Nicht kategorisiert</a></p>
			
			
		</div><!-- .post-meta -->

		
							</div><!-- .post-header -->

							
								<div class="post-content entry-content">

									<p>In the <strong>east of Munich</strong> is the district Bogenhausen. Since it runs along the Isar and the English Garden, it is a very popular district in Bavaria&#8217;s capital. Bogenhausen <strong>combines a total of 7 districts</strong>. The districts <strong>Bogenhausen,</strong> <strong>Englschalking, Oberföhring, Denning, Johanneskirchen, Daglfing and Zamdorf</strong> belong to the so-called district number 13.</p>
<p><img loading="lazy" class="alignnone wp-image-855 size-full" src="https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-Friedensengel-statue.jpg" alt="The Friedensengel ist part of Bogenhausen's attraction in munich" width="640" height="426" srcset="https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-Friedensengel-statue.jpg 640w, https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-Friedensengel-statue-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Besides the many <strong>noble villas</strong>, there are also very modern residential and office buildings in Bogenhausen. This district has extensive meadows and a variety of green spaces for the whole family. Bogenhausen is therefore considered a district with many different faces. It is an alternative for all those who would like a little more <strong>peace and quiet</strong>.</p>
<p>In the 1960s, the <strong>Arabellapark</strong> was created here. It combines imposing residential and commercial areas with different architectural styles over an area of 40 hectares.</p>
<p>Bogenhausen is regarded as a modern district. On the one hand it belongs to the luxurious and lively ones. But on the other hand also offers peace, culture and various recreational areas. The <strong>hospital</strong> in Bogenhausen has 18 specialist clinics and 4 day clinics. The modern teaching hospital has received several awards in the past years and convinces with its specialists and nationwide recognition.</p>
<h2>History and development of Bogenhausen</h2>
<p><img loading="lazy" class="alignnone wp-image-856 size-full" src="https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-old-town-munich.jpg" alt="In the past, munich was called Pupinhusir" width="640" height="426" srcset="https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-old-town-munich.jpg 640w, https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-old-town-munich-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>The village of Bogenhausen was first mentioned by name in 768. At that time it was still called &#8220;Pupinhusir&#8221;, which translated means &#8220;<strong>house of Pubo</strong>&#8220;. Before the village of Bogenhausen finally became a municipality in 1818, it was a manor house with castles.</p>
<p>During the <strong>reign of Prince Regent Luitpold</strong>, the Prinzregentenstrasse with its glamorous villas, magnificent buildings and its own theatre was built in this noble residential area. Even today, Bogenhausen still has a <strong>residential structure</strong> which includes town villas close to the centre as well as village-like buildings on the outskirts of the town.</p>
<p>Today the district is home to <strong>several consulates and embassies</strong> as well as the Bavarian Ministry for the Environment, Health and Consumer Protection. In 1918 the <strong>Reichsfinanzhof</strong> (Imperial Fiscal Court) was given its seat in Bogenhausen, which became the Federal Fiscal Court in 1950. This means that one of the five highest German courts is now located in the popular district. At the end of the 1950s, Munich&#8217;s first large housing estate with various high-rise buildings was also built in Bogenhausen.</p>
<h2>Culture and monuments in Bogenhausen</h2>
<p><img loading="lazy" class="alignleft wp-image-857 size-medium" src="https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-angel-of-peace-friedensengel-statue-300x200.jpg" alt="The angel of freedom or the Friedensengel in german is part of Bogenhausen's attractions" width="300" height="200" srcset="https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-angel-of-peace-friedensengel-statue-300x200.jpg 300w, https://themunichtimes.com/wp-content/uploads/2020/10/themunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-angel-of-peace-friedensengel-statue.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>One of Munich&#8217;s most famous landmarks is the <strong>angel of peace</strong> decorated with gold leaf. It is located at the end of Prinzregentenstraße and was built in 1896. The bronze statue is a monument to peace which is mounted on a 38 m high column and has a viewing platform.</p>
<p>The <strong>Prinzregenten Theatre</strong> still offers a varied and interesting programme today. It has also been possible to establish an academic teaching theatre there which currently offers nine courses of study for stage professions. At the turn of the century, from the 19th to the 20th century, Bogenhausen became an <strong>artists&#8217; quarter</strong> and the home of the bohemians.</p>
<p>Numerous art nouveau buildings can still be found in Bogenhausen today. One of them is the museum &#8220;<strong>Villa Stuck</strong>&#8220;. There, numerous works of the <strong>world-famous painter Franz von Stuck</strong> are exhibited. Various exhibitions are regularly presented in the artist&#8217;s former home.</p>
<p><img loading="lazy" class="alignright wp-image-858 size-medium" src="https://themunichtimes.com/wp-content/uploads/2020/10/temunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-national-museum-Nationalmuseum-300x216.jpg" alt="The national museum is part of Bogenhausen's culture in munich" width="300" height="216" srcset="https://themunichtimes.com/wp-content/uploads/2020/10/temunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-national-museum-Nationalmuseum-300x216.jpg 300w, https://themunichtimes.com/wp-content/uploads/2020/10/temunichtimes.com-Living-and-working-in-Munichs-Bogenhausen-district-national-museum-Nationalmuseum.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The <strong>Bavarian National Museum</strong> also found its home in this popular district. Today&#8217;s Shakespeare Platz was created at the beginning of the 1920s and offers residents an enchanting place to relax with its fountain in a square water basin.</p>

								</div><!-- .post-content -->

								
						</div><!-- .post-inner -->

						
								<div class="post-navigation">
									<div class="post-navigation-inner group">

																					<div class="post-nav-prev">
												<p>Previous</p>
												<h4><a href="https://themunichtimes.com/studying-at-a-university-in-munich/">Studying at a university in Munich</a></h4>
											</div>
																				
																					<div class="post-nav-next">
												<p>Next</p>
												<h4><a href="https://themunichtimes.com/summer-sun-slowdown-wellness-in-munich-and-surroundings/">Summer, sun, slowdown &#8211; wellness in Munich and surroundings</a></h4>
											</div>
										
									</div><!-- .post-navigation-inner -->
								</div><!-- .post-navigation -->

								
					</article><!-- .post -->

					
		</div><!-- .content -->

					<aside class="sidebar">

	<div id="calendar-2" class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
		<caption>November 2020</caption>
		<thead>
		<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
		</tr>
		</thead>
		<tbody>
		<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td><a href="https://themunichtimes.com/2020/11/13/" aria-label="Posts published on 13 November 2020">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="https://themunichtimes.com/2020/11/16/" aria-label="Posts published on 16 November 2020">16</a></td><td>17</td><td>18</td><td>19</td><td id="today"><a href="https://themunichtimes.com/2020/11/20/" aria-label="Posts published on 20 November 2020">20</a></td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev">&nbsp;</span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
		</nav></div></div></div><div id="search-2" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" id="search-form-5fb8061b480ac" action="https://themunichtimes.com/">
	<input type="search" class="search-field" placeholder="Search Form" name="s" id="s-5fb8061b480ae" />
	<button type="submit" class="search-button"><div class="genericon genericon-search"></div><span class="screen-reader-text">Search</span></button>
</form>
</div></div><div id="widget_lovecraft_recent_posts-2" class="widget Widget_Lovecraft_Recent_Posts"><div class="widget-content">
				<ul class="lovecraft-widget-list">

					
						<li class="group">

							<a href="https://themunichtimes.com/feel-good-without-fat-pads-cryolipolysis-in-munich/">

								<div class="post-icon">

									<img width="150" height="150" src="https://themunichtimes.com/wp-content/uploads/2018/09/kryolipolyse-muenchen-beauty-kosmetik-eiswuerfel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://themunichtimes.com/wp-content/uploads/2018/09/kryolipolyse-muenchen-beauty-kosmetik-eiswuerfel-150x150.jpg 150w, https://themunichtimes.com/wp-content/uploads/2018/09/kryolipolyse-muenchen-beauty-kosmetik-eiswuerfel-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />
								</div>

								<div class="inner">
									<p class="title">Feel good without fat pads &#8211; Cryolipolysis in Munich</p>
									<p class="meta">November 20, 2020</p>
								</div>

							</a>

						</li>

						
						<li class="group">

							<a href="https://themunichtimes.com/outdoor-sports-in-munich/">

								<div class="post-icon">

									<img width="150" height="150" src="https://themunichtimes.com/wp-content/uploads/2017/10/Sport-Muenchen-Parks-Laufen-Joggen-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://themunichtimes.com/wp-content/uploads/2017/10/Sport-Muenchen-Parks-Laufen-Joggen-150x150.jpg 150w, https://themunichtimes.com/wp-content/uploads/2017/10/Sport-Muenchen-Parks-Laufen-Joggen-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />
								</div>

								<div class="inner">
									<p class="title">Outdoor sports in Munich</p>
									<p class="meta">November 20, 2020</p>
								</div>

							</a>

						</li>

						
						<li class="group">

							<a href="https://themunichtimes.com/munichs-parks-and-gardens/">

								<div class="post-icon">

									<img width="150" height="150" src="https://themunichtimes.com/wp-content/uploads/2018/05/Englischer-Garten_Muenchen-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://themunichtimes.com/wp-content/uploads/2018/05/Englischer-Garten_Muenchen-150x150.jpg 150w, https://themunichtimes.com/wp-content/uploads/2018/05/Englischer-Garten_Muenchen-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />
								</div>

								<div class="inner">
									<p class="title">Munich&#8217;s parks and gardens</p>
									<p class="meta">November 16, 2020</p>
								</div>

							</a>

						</li>

						
						<li class="group">

							<a href="https://themunichtimes.com/radiantly-beautiful-with-hydrafacial-in-munich/">

								<div class="post-icon">

									<img width="150" height="150" src="https://themunichtimes.com/wp-content/uploads/2018/09/hydrafacial-muenchen-beauty-kosmetik-gesicht-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://themunichtimes.com/wp-content/uploads/2018/09/hydrafacial-muenchen-beauty-kosmetik-gesicht-150x150.jpg 150w, https://themunichtimes.com/wp-content/uploads/2018/09/hydrafacial-muenchen-beauty-kosmetik-gesicht-300x300.jpg 300w, https://themunichtimes.com/wp-content/uploads/2018/09/hydrafacial-muenchen-beauty-kosmetik-gesicht-88x88.jpg 88w, https://themunichtimes.com/wp-content/uploads/2018/09/hydrafacial-muenchen-beauty-kosmetik-gesicht.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" />
								</div>

								<div class="inner">
									<p class="title">Radiantly beautiful with HydraFacial® in Munich</p>
									<p class="meta">November 16, 2020</p>
								</div>

							</a>

						</li>

						
						<li class="group">

							<a href="https://themunichtimes.com/summer-sun-slowdown-wellness-in-munich-and-surroundings/">

								<div class="post-icon">

									<img width="150" height="150" src="https://themunichtimes.com/wp-content/uploads/2018/09/chiemsee-wellness-muenchen-umgebung-winter-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://themunichtimes.com/wp-content/uploads/2018/09/chiemsee-wellness-muenchen-umgebung-winter-150x150.jpg 150w, https://themunichtimes.com/wp-content/uploads/2018/09/chiemsee-wellness-muenchen-umgebung-winter-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />
								</div>

								<div class="inner">
									<p class="title">Summer, sun, slowdown &#8211; wellness in Munich and surroundings</p>
									<p class="meta">November 16, 2020</p>
								</div>

							</a>

						</li>

						
				</ul>

			</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-21"><a href="https://themunichtimes.com/category/nicht-kategorisiert-en/">Nicht kategorisiert</a>
</li>
			</ul>

			</div></div>
</aside><!-- .sidebar -->
		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->

		</main><!-- #site-content -->

		
		<div class="credits section bg-dark">

			<div class="credits-inner section-inner">

				<p class="powered-by">Powered by <a href="https://www.wordpress.org">WordPress</a> <span class="sep">&amp;</span> <span class="theme-by">Theme by <a href="https://www.andersnoren.se">Anders Nor&eacute;n</a></span></p>

			</div><!-- .section-inner -->

		</div><!-- .credits.section -->

		<script type='text/javascript' src='https://themunichtimes.com/wp-content/themes/lovecraft/assets/js/global.js?ver=2.0.0' id='lovecraft_global-js'></script>
<script type='text/javascript' src='https://themunichtimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure";
			}());</script>			<script type="text/javascript" id="uagb-script-frontend">document.addEventListener("DOMContentLoaded", function(){( function( $ ) {  })(jQuery)})</script>
			
	</body>
</html>
